Back to overview
Downtime
We are investigating the cause and working on a fix.
Mar 20 at 12:22pm AEDT
Affected services
tarkov.community
Resolved
Mar 20 at 01:19pm AEDT
The issue has been resolved.
Affected services
Updated
Mar 20 at 12:37pm AEDT
We have identified the cause of the issue. The estimated downtime is 1 hour.
Affected services
Created
Mar 20 at 12:22pm AEDT
The site is currently down. We apologise for the inconvenience and appreciate your patience
Affected services